مشكله عذبتني

صورة 'ml0vi' الرمزية
ml0vi
:: عضو نشيط ::
تاريخ الإنضمام: 28 - 03 - 2007
رقم العضوية : 33787
الدولة : Riyadh
المشاركات: 676
قديمة 23 - 11 - 2007, 18:39
المشاركة 1
نشاط ml0vi
  • قوة السمعة : 318
  • الإعجاب: 15
    Icon28 مشكله عذبتني بدون إجابة


    السلام عليكم ورحمة الله وبركاته


    أخواني انا عندي مشكله باضافة المواضيع والرد السريع

    وطرحت المشكله اكثر من مره ولم اجد لها حل

    مشكلتي ياخوان عند اضافة المواضيع والرد السريع تقفل الصفحه لازم اعمل لها تحديث ويطلع لي HTTP 400

    وجميع الاعضاء يشكون هذي المشكلة فأرجو الافاده

    وهذا المصدر

    رمز PHP:
    <!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 3.2 Final//EN">
    <
    html>

    <
    head>
    <
    style>
    a:link            {font:8pt/11pt verdanacolor:red}
    a:visited        {font:8pt/11pt verdanacolor:#4e4e4e}
    </style>
    <
    meta HTTP-EQUIV="Content-Type" Content="text-html; charset=Windows-1252">
    <
    title>HTTP 400 Bad Request</title>
    </
    head>
    <
    script
    function 
    Homepage(){

    // in real bits, urls get returned to our script like this:
    // res://shdocvw.dll/http_404.htm#http://www.DocURL.com/bar.htm 

        //For testing use 
        //DocURL = "res://shdocvw.dll/http_404.htm#https://www.microsoft.com/bar.htm"
        
    DocURL=document.location.href;
        
        
    //this is where the http or https will be, as found by searching for :// but skipping the res://
        
    protocolIndex=DocURL.indexOf("://"4);

        
    //this finds the ending slash for the domain server 
        
    serverIndex=DocURL.indexOf("/"protocolIndex 3);

        
    //for the href, we need a valid URL to the domain. We search for the # symbol to find the begining 
        //of the true URL, and add 1 to skip it - this is the BeginURL value. We use serverIndex as the end marker.
        //urlresult=DocURL.substring(protocolIndex - 4,serverIndex);
        
    BeginURL=DocURL.indexOf("#",1) + 1;
        
    urlresult=DocURL.substring(BeginURLserverIndex);
        if (
    protocolIndex BeginURL 7)
            
    urlresult=""

        
    //for display, we need to skip after http://, and go to the next slash
        
    displayresult=DocURL.substring(protocolIndex 3serverIndex);

        var 
    aElement document.createElement("A");
        
    aElement.innerText displayresult;
        
    aElement.href urlresult;

        
    homepageContainer.appendChild(aElement);
    }

    function 
    doSearch()
    {
        
    saOC.NavigateToDefaultSearch();
    }

    function 
    initPage() 
    {
        
    document.body.insertAdjacentHTML("afterBegin","<object id=saOC CLASSID='clsid:B45FF030-4447-11D2-85DE-00C04FA35C89' HEIGHT=0 width=0></object>");
        
    Homepage();
    }

    </script>


    <body bgColor="white" onload="initPage()">

    <table width="400" cellpadding="3" cellspacing="5">
      <tr>
        <td id="tableProps" valign="top" align="left"><img id="pagerrorImg" SRC="pagerror.gif"
        width="25" height="33"></td>
        <td id="tableProps2" align="left" valign="middle" width="360"><h1 id="term1"
        style="COLOR: black; FONT: 13pt/15pt verdana"><span id="pageNotFound">The page cannot be found</span></h1>
        </td>
      </tr>
      <tr>
        <td id="tablePropsWidth" width="400" colspan="2"><font id="LID1"
        style="COLOR: black; FONT: 8pt/11pt verdana">The page you are looking for might have been
        removed, had its name changed, or is temporarily unavailable.</font></td>
      </tr>
      <tr>
        <td id="tablePropsWidth" width="400" colspan="2"><font id="LID2"
        style="COLOR: black; FONT: 8pt/11pt verdana"><hr color="#C0C0C0" noshade>
        <p id="LID3">Please try the following:</p><ul>
          <li ID="list1">If you typed the page address in the Address bar, make sure that it is
            spelled correctly.<br>
          </li>
          <li ID="list2">Open the <span id="homepageContainer"></span>&nbsp;home page, and then look for links to the
            information you want. </li>
             <li id="list3">Click the 
             <a href="javascript:history.back(1)">
             <img valign=bottom border=0 src="back.gif"> Back</a> button to try another link. </li>

          <li ID="list4">Click <a href="javascript:doSearch()"><img border=0 src="search.gif" width="16" height="16" alt="search.gif (114 bytes)" align="center"> Search</a> to look for information on the Internet. </li>
        </ul>
        <p><br>
        </p>
        <h2 ID="errortext" style="COLOR: black; FONT: 8pt/11pt verdana">HTTP 400 - Bad Request<br>
        Internet Explorer </h2>
        </font></td>
      </tr>
    </TBODY>
    </table>
    </body>
    </html> 
    .:: msaa ::.
    قديمة 23 - 11 - 2007, 18:58
    المشاركة 2
    diplomatic
    :: عضو نشيط ::
    تاريخ الإنضمام: 27 - 03 - 2007
    رقم العضوية : 33678
    الدولة : الجبيل الصناعية
    المشاركات: 483
    • أرسل رسالة بواسطة MSN إلى diplomatic
    افتراضي
    انا صارت تصير وياي هاليومين كثير في اغلب المنتديات

    اتوقع المشكلة عامة من الاتصالات

    ربما !
    قديمة 23 - 11 - 2007, 19:07
    المشاركة 3
    صورة 'ml0vi' الرمزية
    ml0vi
    :: عضو نشيط ::
    تاريخ الإنضمام: 28 - 03 - 2007
    رقم العضوية : 33787
    الدولة : Riyadh
    المشاركات: 676
    افتراضي
    لا اخوي المشكله مو من الاتصلات لاني انا عندي اكثر من منتدى في المنتدى الثاني ماعمره صارت لي هاذي المشكلة


    والله اعلم
    .:: msaa ::.
    قديمة 23 - 11 - 2007, 19:35
    المشاركة 4
    صورة 'ml0vi' الرمزية
    ml0vi
    :: عضو نشيط ::
    تاريخ الإنضمام: 28 - 03 - 2007
    رقم العضوية : 33787
    الدولة : Riyadh
    المشاركات: 676
    افتراضي
    للرفع
    .:: msaa ::.
    قديمة 23 - 11 - 2007, 21:04
    المشاركة 5
    صورة 'ml0vi' الرمزية
    ml0vi
    :: عضو نشيط ::
    تاريخ الإنضمام: 28 - 03 - 2007
    رقم العضوية : 33787
    الدولة : Riyadh
    المشاركات: 676
    افتراضي
    للرفع
    .:: msaa ::.
    قديمة 23 - 11 - 2007, 21:51
    المشاركة 6
    صورة 'ml0vi' الرمزية
    ml0vi
    :: عضو نشيط ::
    تاريخ الإنضمام: 28 - 03 - 2007
    رقم العضوية : 33787
    الدولة : Riyadh
    المشاركات: 676
    افتراضي
    up
    .:: msaa ::.
    اضافة رد
    العلامات المرجعية

    مشكله عذبتني


    مشكلة فتح موضوع عندي مادري وش يطلع يااخوان مطلوب كم هاك وكود وسكربت للموقع والمنتـدى !!

    أدوات الموضوع
    طرق العرض



    الساعة معتمدة بتوقيت جرينتش +3 . الساعة الآن : 17:14.
    المعهد غير مسؤول عن أي اتفاق تجاري أو تعاوني بين الأعضاء
    فعلى كل شخص تحمل مسئولية نفسه إتجاه مايقوم به من بيع وشراء وإتفاق وأعطاء معلومات موقعه
    التعليقات المنشورة لا تعبر عن رأي معهد ترايدنت ولا نتحمل أي مسؤولية قانونية حيال ذلك (ويتحمل كاتبها مسؤولية النشر)

    جميع الحقوق محفوظة Traidnt 2015
    • 00966138651070
    • 00966138648289
    • 2051033691
    Powered by vBulletin® Version 3.8.7 .Copyright ©2000 - 2017, Jelsoft Enterprises Ltd
    SEO by vBSEO ©2011, Crawlability, Inc.