ركن الحماية من الثغرات : لجميع البرمجيات , هذا الركن لايقبل إضافة أي مشاركه

[هام] ثغرة في الجيل الرابع والجيل الخامس جميع الاصدارات

Like Tree1معجبون
صورة 'L!n4x' الرمزية
L!n4x
.:: خبير أمني ::.
تاريخ الإنضمام: 14 - 09 - 2013
رقم العضوية : 215558
المشاركات: 471
قديمة 02 - 03 - 2014, 01:56
المشاركة 1
نشاط L!n4x
  • قوة السمعة : 61
  • الإعجاب: 170
    افتراضي [هام] ثغرة في الجيل الرابع والجيل الخامس جميع الاصدارات


    السلام عليكم ورحمة الله وبركاتة

    احد الاصدقاء بلغني بثغرة في الجيل الرابع والخامس وحبيت انشر الموضوع بسرعة, لتجنب بعض المخربين

    هاذا اثبات الاستغلال من احد الاشخاص



    وللعلم الثغرة من نوع xss

    لترقيع الثغرة للجيل الرابع

    ابحث عن الملف التالي وقم بحذفة وانشئ نفس الملف بمحتوى فارغ

    رمز Code:
    clientscript/yui/uploader/assets/uploader.swf
    لترقيع الثغرة للجيل الخامس ابحث عن الملف التالي وقم بحذفة وانشئ نفس الملف بمحتوى فارغ

    رمز Code:
    /core/clientscript/yui/uploader/assets/uploader.swf
    اخوكم عبدالله المطيري
    (moon) معجب بهذا.
    My code doesn't have bugs it develops itself

    #عدنا
     
    العلامات المرجعية

    [هام] ثغرة في الجيل الرابع والجيل الخامس جميع الاصدارات


    ترقيع ثغرة للإصدار PBBoard v3.0.0 بتاريخ 07-02-2014 تحذير : انتشار ثغرة sql في Dimofinf 3.0.0

    أدوات الموضوع
    طرق العرض



    الساعة معتمدة بتوقيت جرينتش +3 . الساعة الآن : 22:22.
    المعهد غير مسؤول عن أي اتفاق تجاري أو تعاوني بين الأعضاء
    فعلى كل شخص تحمل مسئولية نفسه إتجاه مايقوم به من بيع وشراء وإتفاق وأعطاء معلومات موقعه
    التعليقات المنشورة لا تعبر عن رأي معهد ترايدنت ولا نتحمل أي مسؤولية قانونية حيال ذلك (ويتحمل كاتبها مسؤولية النشر)

    جميع الحقوق محفوظة Traidnt 2015
    • 00966920020037
    • 00966138648289
    • 2051033691
    Powered by vBulletin® Version 3.8.7 .Copyright ©2000 - 2017, Jelsoft Enterprises Ltd
    SEO by vBSEO ©2011, Crawlability, Inc.